Klara Unresponsive - 02945997

Incident Report for Klara Service Status

Resolved

This issue is resolved.
Posted Jun 10, 2025 - 08:11 EDT

Monitoring

our development team has identified and resolved the issue. We will continue to monitor to ensure stability.
Posted Jun 09, 2025 - 17:10 EDT

Update

Our engineering team has refreshed the services and is continuing to investigate the issue. We will provide another update within the next hour.
Posted Jun 09, 2025 - 15:48 EDT

Update

Our team is still actively investigating the issue, and we will provide another update within the next hour.
Posted Jun 09, 2025 - 14:30 EDT

Update

Our team is still actively investigating the issue, and we will provide another update within the next hour.
Posted Jun 09, 2025 - 13:25 EDT

Investigating

We have received reports that Klara is unresponsive/slow. We are investigating and will update shortly.
Posted Jun 09, 2025 - 12:18 EDT
This incident affected: Web Browser Access, Mobility App, Messaging, EHR/PM Data Import/Export, Eforms, Video Visits, Phone System Integration, Klara Website Widget, Chrome Extension, and Reporting.