Errors on the Patient import Search page - 03275107

Incident Report for Klara Service Status

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 14:37 EDT

Monitoring

Our team has identified the issue and deployed a fix. At this time, all services have been restored, and we will continue to monitor.
Posted Mar 18, 2026 - 11:14 EDT

Update

This issue appears to be limited to MMI-integrated sites, and the MMI team is currently investigating.
Posted Mar 18, 2026 - 10:59 EDT

Update

We are continuing to investigate this issue.
Posted Mar 18, 2026 - 10:31 EDT

Investigating

We are currently looking into an issue with the patient import page for integrated customers.
Posted Mar 18, 2026 - 10:21 EDT
This incident affected: EHR/PM Data Import/Export and Other.