Klara Searching Issues - 03033331

Incident Report for Klara Service Status

Resolved

This issue is resolved.
Posted Aug 25, 2025 - 15:16 EDT

Monitoring

We believe this issue is resolved, we will continue to monitor.
Posted Aug 25, 2025 - 13:57 EDT

Investigating

We have reports that searching for patients within Klara is delayed / unresponsive. We will investigate and update shortly.
Posted Aug 25, 2025 - 13:21 EDT
This incident affected: Other.