KLARA Bad Gate Way and Time Out Error - 03207888

Incident Report for Klara Service Status

Resolved

This issue is resolved.
Posted Jan 19, 2026 - 17:26 EST

Monitoring

We are seeing continued stability after a fix was put into place. We will continue to monitor for further issues.
Posted Jan 19, 2026 - 16:54 EST

Update

We have applied a fix and are monitoring for improvement.
Posted Jan 19, 2026 - 16:19 EST

Update

Our engineering team is actively working toward resolving this issue.
Posted Jan 19, 2026 - 15:50 EST

Update

Our engineer team continuing to work on a fix for this issue.
Posted Jan 19, 2026 - 15:22 EST

Update

Our engineering team continues to work on a fix for the issue causing intermittent 502 and 504 errors and portal slowness.
Posted Jan 19, 2026 - 14:52 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 19, 2026 - 14:27 EST

Identified

The cause of the intermittent 502 and 504 errors, including portal slowness even when login is successful, affecting access to the Klara portal has been identified. Our engineering team is actively working on remediation. We will continue to provide updates as progress is made.
Posted Jan 19, 2026 - 14:06 EST

Investigating

We are currently experiencing intermittent 502 and 504 errors when loading the Klara portal. Our engineering team is actively investigating the issue and working to restore normal service. We will provide updates as more information becomes available.
Posted Jan 19, 2026 - 13:18 EST
This incident affected: Web Browser Access, Mobility App, Messaging, EHR/PM Data Import/Export, Eforms, Video Visits, Phone System Integration, Klara Website Widget, Chrome Extension, Reporting, and Other.