Klara System Outage - 02938008

Incident Report for Klara Service Status

Resolved

This issue is now resolved.
Posted Jun 02, 2025 - 16:48 EDT

Monitoring

Our team believes they’ve identified the root cause of the issue and have implemented a fix. We’ll continue to monitor the platform closely through the end of the day to ensure everything remains stable.
Posted Jun 02, 2025 - 15:13 EDT

Update

Our team is still investigating the issue and we may have some intermittent availability.
Posted Jun 02, 2025 - 14:21 EDT

Investigating

We are aware of a current outage within Klara and our investigations are underway. Will update this message once we have more information.
Posted Jun 02, 2025 - 13:15 EDT
This incident affected: Web Browser Access, Mobility App, Messaging, EHR/PM Data Import/Export, Eforms, Video Visits, Phone System Integration, Klara Website Widget, Chrome Extension, and Reporting.