Delayed Notifications in Klara - 03223636

Incident Report for Klara Service Status

Resolved

This issue is resolved.
Posted Feb 02, 2026 - 13:27 EST

Monitoring

We believe this issue has been resolved. We will continue to monitor.
Posted Feb 02, 2026 - 12:50 EST

Investigating

We are seeing some delays in both email and SMS notification within Klara. We are investigating the issue further.
Posted Feb 02, 2026 - 12:38 EST
This incident affected: Messaging and Other.