Klara Performance Lag - 03002469

Incident Report for Klara Service Status

Resolved

This issue is resolved.
Posted Jul 28, 2025 - 16:45 EDT

Monitoring

We believe this issue is resolved. We will continue to monitor.
Posted Jul 28, 2025 - 15:50 EDT

Update

Our development is continuing to work towards resolving this issue, however, some users may continue to experience intermittent performance sluggishness, or an inability to log into the system.
Posted Jul 28, 2025 - 14:28 EDT

Identified

We have reports Klara is running slower than normal.
Posted Jul 28, 2025 - 09:57 EDT
This incident affected: Web Browser Access, Mobility App, Messaging, EHR/PM Data Import/Export, Video Visits, Phone System Integration, and Reporting.