Delay in availability of messaging display

Incident Report for Klara Service Status

Update

Engineering is continuing to work on the recovery effort.
Posted Apr 23, 2025 - 12:40 EDT

Identified

Our team has found that there is a delay in some messages within the last day may not be available for display. Our engineering team is working to restore this as quickly as possible. We will be providing frequent updates on the progress toward resolution.
Posted Apr 23, 2025 - 09:54 EDT
This incident affects: Messaging.