Klara Extension Refused to Connect Error - 03323170

Incident Report for Klara Service Status

Resolved

This issue is now resolved.
Posted Apr 22, 2026 - 09:28 EDT

Monitoring

A fix has been implemented for this issue. Users may need to clear cache + reload to see changes. We will continue to monitor.
Posted Apr 22, 2026 - 08:59 EDT

Investigating

We have reports of users seeing a refused to connect error when attempting to use the Klara extension. We are looking into this issue now and will update shortly.
Posted Apr 22, 2026 - 08:22 EDT
This incident affected: Chrome Extension.