KLARA Down with Error 502 and 504 gateway - 03108163

Incident Report for Klara Service Status

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 16:17 EDT

Monitoring

Our team has resolved the issue and we will continue to monitor the resolution.
Posted Oct 15, 2025 - 15:20 EDT

Identified

We have identified the problem and are working on a resolution.
Posted Oct 15, 2025 - 14:55 EDT

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 14:46 EDT

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 14:45 EDT

Investigating

Users may experience difficulties accessing Klara. Some requests are returning 502 Bad Gateway or 504 Gateway Timeout errors. Our engineering team is actively investigating the root cause and working on a resolution.
Posted Oct 15, 2025 - 14:31 EDT
This incident affected: Web Browser Access, Mobility App, Messaging, EHR/PM Data Import/Export, Eforms, Video Visits, Phone System Integration, Klara Website Widget, Chrome Extension, Reporting, and Other.