Errors when Logging in and switching inboxes - 03247993

Incident Report for Klara Service Status

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 13:06 EST

Monitoring

We have deployed a fix and we are monitoring.
Posted Feb 24, 2026 - 10:38 EST

Identified

we have identified the issue and are working on a fix.
Posted Feb 24, 2026 - 10:21 EST

Investigating

We are currently investigating an issue where you may see errors when logging in or switching inboxes
Posted Feb 24, 2026 - 09:24 EST
This incident affected: Web Browser Access and Other.