Klara Loading Issue - 03195359

Incident Report for Klara Service Status

Resolved

This issue is resolved.
Posted Jan 07, 2026 - 13:54 EST

Monitoring

We believe this issue to be solved and will continue to monitor.
Posted Jan 07, 2026 - 13:22 EST

Investigating

We are currently receiving reports that users are seeing "something went wrong' errors while using Klara. We are investigating the issue and will update shortly.
Posted Jan 07, 2026 - 12:42 EST
This incident affected: Messaging and Other.