Mobile Checkin URL may show as invalid.

Incident Report for Klara Service Status

Resolved

This incident has been resolved.
Posted May 15, 2026 - 09:30 EDT

Monitoring

We have implemented a fix for the invalid URL issue. We will continue to monitor to confirm it's resolved.
Posted May 14, 2026 - 11:01 EDT

Identified

We have identified the issue and are working on a resolution.
Posted May 14, 2026 - 09:23 EDT

Investigating

We are currently investigating an issue where the mobile check-in link that the patients receive may be invalid.
Posted May 13, 2026 - 17:33 EDT
This incident affected: Messaging.