Vendor SMS Delivery Failures to AT&T Network

Incident Report for Klara Service Status

Identified

Our vendor is reporting that they have identified an issue directly related to Onvoy Spectrum Mobile Network when sending messages via a subset of short codes. Our messaging vendor is working with the carrier to solve the problem as quickly as possible.
Posted Apr 22, 2025 - 15:33 EDT

Investigating

Our vendor is reporting that they are experiencing SMS Delivery Failures To AT&T Network Via Subset of Shortcode numbers. Our messaging vendor is working with the carrier to solve the problem as quickly as possible.
Posted Apr 22, 2025 - 10:05 EDT
This incident affects: Web Browser Access, Mobility App, and Messaging.