Broadcast Issue - 03507087

Incident Report for Klara Service Status

Resolved

This issue is resolved.
Posted Sep 14, 2026 - 10:32 EDT

Monitoring

We believe this issue to be resolved. We will continue to monitor.
Posted Sep 14, 2026 - 10:08 EDT

Identified

The issue has been identified and we are working on a fix now. Update to follow shortly.
Posted Sep 14, 2026 - 09:32 EDT

Investigating

We have reports that some users are getting an incorrect header error when trying to initiate a broadcast. We are investigating the issue.
Posted Sep 14, 2026 - 09:08 EDT
This incident affected: Other.