Errors when searching patients / viewing conversations - 03077603

Incident Report for Klara Service Status

Resolved

This issue is resolved.
Posted Sep 22, 2025 - 12:37 EDT

Monitoring

We believe this issue to be resolved. We will continue to monitor for any further issues.
Posted Sep 22, 2025 - 11:33 EDT

Identified

Some users have reported "something went wrong" errors when searching or viewing patient conversations. We will be working to resolve this shortly.
Posted Sep 22, 2025 - 10:54 EDT
This incident affected: Other.