Verizon Wireless Experiencing Heightened Message Filtering - 02943002

Incident Report for Klara Service Status

Resolved

Our phone provider has informed us that the issue has been resolved, and all messaging services should now be functioning normally.
Posted Jun 06, 2025 - 09:26 EDT

Monitoring

Own phone Provider is observing recovery in the increased message filtering (30007 error) and delivery issues in the United States towards Verizon Wireless. They will continue monitoring the service to ensure a full recovery. We expect they will provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 05, 2025 - 15:51 EDT

Investigating

We are aware of increased message filtering (30007 error) and delivery issues in the United States towards Verizon Wireless. Our provider is currently investigating the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 05, 2025 - 12:33 EDT
This incident affected: Other.