Users not receiving verification codes and general login issues - 03414979

Incident Report for Klara Service Status

Resolved

This issue is now resolved.
Posted Jul 06, 2026 - 09:34 EDT

Monitoring

We believe this issue is resolved but we will continue to coordinate with our 3rd party vendor to monitor.
Posted Jul 06, 2026 - 08:54 EDT

Identified

We believe we have identified the issue. We are working with our 3rd party vendor to work towards a resolution. We will update again shortly.
Posted Jul 06, 2026 - 08:30 EDT

Investigating

We have reports that users are either not getting verification codes or otherwise able to sign in. We are investigating immediately and will update soon.
Posted Jul 06, 2026 - 07:58 EDT
This incident affected: Web Browser Access, Mobility App, Chrome Extension, and Other.