Pending eForm submissions 03487798

Incident Report for Klara Service Status

Resolved

This issue is resolved.
Posted Aug 28, 2026 - 14:58 EDT

Update

The issue has been resolved, and forms are now processing successfully. We will continue to monitor the situation to ensure everything remains stable.
Posted Aug 28, 2026 - 13:55 EDT

Monitoring

A fix has been deployed and we believe the issue is now resolved. We will continue to monitor.
Posted Aug 28, 2026 - 13:53 EDT

Investigating

We are currently investigating an issue where some eForms are stuck in a processing status. Our team is actively working to identify the cause and resolve the issue as quickly as possible.

We appreciate your patience and will provide an update as soon as we have more information.
Posted Aug 28, 2026 - 13:12 EDT
This incident affected: Eforms.