Invalid Check-in URL - 03495955

Incident Report for Klara Service Status

Resolved

This issue is resolved.
Posted Sep 03, 2026 - 12:14 EDT

Monitoring

A fix has been put into place and we believe the issue to be resolved. We will continue to monitor.
Posted Sep 03, 2026 - 10:21 EDT

Investigating

We have received reports where patients are seeing invalid URLs for check-in links sent to them. We are investigating the issue and will update shortly.
Posted Sep 03, 2026 - 09:11 EDT
This incident affected: Other.