Salesforce Outage

Incident Report for Klara Service Status

Resolved

This issue is resolved.
Posted Sep 16, 2026 - 13:28 EDT

Monitoring

The issue appears to be resolved though Salesforce is still reporting the issue may affect some users. We will continue to monitor.
Posted Sep 16, 2026 - 10:58 EDT

Identified

The Salesforce team has been working to implement a fix and it seems to be stabilizing. We have re-enabled our chat support, but until this is fully resolved you may see some disconnections using this feature.
Posted Sep 16, 2026 - 09:42 EDT

Investigating

Salesforce is experiencing an outage which may cause delays in responses from our support team, or the support chat not to function correctly. We are working with Salesforce to address the issue and will update once we have more information.
Posted Sep 16, 2026 - 08:37 EDT
This incident affected: Other.