Degraded application performance - 03010909

Incident Report for Klara Service Status

Resolved

This issue has been resolved.
Posted Aug 04, 2025 - 17:04 EDT

Update

We have resolved the performance issue and will continue to monitor until the end of the day.
Posted Aug 04, 2025 - 16:01 EDT

Monitoring

We believe this issue is solved however we will continue to monitor.
Posted Aug 04, 2025 - 15:27 EDT

Identified

We have identified the issue and are working to resolve it.
Posted Aug 04, 2025 - 13:14 EDT

Investigating

We are currently investigating an issue where there is degraded performance throughout the software. Our team is actively working on the issue.
Posted Aug 04, 2025 - 12:04 EDT
This incident affected: Web Browser Access, Mobility App, Messaging, Video Visits, Phone System Integration, Klara Website Widget, Chrome Extension, and Reporting.