Delayed Notifications in Klara - 03243213

Incident Report for Klara Service Status

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 10:32 EST

Monitoring

We believe that the problem has been resolved. We will monitor the affected systems to confirm resolution.
Posted Feb 19, 2026 - 08:59 EST

Identified

We have identified the problem, and a fix is being deployed now.
Posted Feb 19, 2026 - 08:36 EST

Investigating

We are currently experiencing delayed notification processing and are investigating the issue.
Posted Feb 19, 2026 - 06:51 EST
This incident affected: Messaging and Eforms.