Application Pausing on Logins as well as Transitioning Screens - 03112021

Incident Report for Klara Service Status

Resolved

This issue is resolved.
Posted Oct 21, 2025 - 13:28 EDT

Update

We believe this issue to be resolved but we will continue to monitor for changes.
Posted Oct 21, 2025 - 08:47 EDT

Monitoring

We are observing improvements in service availability and performance. Our team will continue to monitor the issue closely, and we will update the status page once we are confident the issue has been fully resolved.
Posted Oct 20, 2025 - 15:43 EDT

Update

We are actively monitoring the issue while AWS continues its efforts to restore affected cloud services.
Posted Oct 20, 2025 - 12:13 EDT

Identified

The issue has been identified, and they are working towards a resolution.
Posted Oct 20, 2025 - 09:42 EDT

Update

We are currently experiencing a Klara application performance degradation due to a global cloud platform (AWS) outage that is impacting our application. We will update you as soon as we have resolved the problem. Thank you for your patience.
Posted Oct 20, 2025 - 09:07 EDT

Investigating

We are seeing some delays / pausing with Klara functionality such as logging in, viewing conversations, etc. We are currently investigating and will update as we find out more.
Posted Oct 20, 2025 - 08:40 EDT
This incident affected: Web Browser Access, Mobility App, Messaging, EHR/PM Data Import/Export, Reporting, and Other.