Hapi Integration Issues - 02999856

Incident Report for Klara Service Status

Resolved

This issue is now resolved.
Posted Jul 24, 2025 - 14:09 EDT

Investigating

We have received reports from clients using the Hapi EHR integration that are causing sync issues.
Posted Jul 24, 2025 - 11:54 EDT
This incident affected: EHR/PM Data Import/Export.