Patient Searching Issue - 03029403

Incident Report for Klara Service Status

Resolved

This issue has been resolved.
Posted Aug 21, 2025 - 13:34 EDT

Monitoring

We believe this issue is now resolved. We will continue to monitor.
Posted Aug 21, 2025 - 09:41 EDT

Investigating

We have reports where users are unable to search within Klara. We are investigating the issue.
Posted Aug 21, 2025 - 09:24 EDT
This incident affected: Other.