Links in Patient texts are not working

Incident Report for Klara Service Status

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 14:07 EDT

Monitoring

We have deployed a fix for this issue, and we will continue to monitor it throughout the day.
Posted Jun 05, 2026 - 11:47 EDT

Investigating

We are temporarily experiencing technical difficulties with the patient login links delivered via text message.

What to do:
If a Patient needs to access their account, please bypass the text link and go directly to patient.klara.com using your mobile or desktop browser.

Our team is actively resolving this issue. Thank you for your patience and understanding.
Posted Jun 05, 2026 - 10:59 EDT
This incident affected: Web Browser Access and Other.