Patients unable to log into Klara - 03451647

Incident Report for Klara Service Status

Resolved

This issue is resolved.
Posted Aug 04, 2026 - 12:11 EDT

Monitoring

A fix has been implemented. We will continue to monitor.
Posted Aug 03, 2026 - 18:56 EDT

Investigating

We have reports the the patient portal to log into Klara is very slow or not loading. We are investigating and will update shortly.
Posted Aug 03, 2026 - 16:08 EDT
This incident affected: Web Browser Access and Mobility App.